Inicio > Linux-Ubuntu > Actualizar de ubuntu Ibex 8.10 a Jaunty 9.4

Actualizar de ubuntu Ibex 8.10 a Jaunty 9.4


Era demasiado tentador y no pude resistirme. Había tenido una mala experiencia al hacer la actualización desde el Hardy al Ibex: me dejo de funcionar la herramienta de brillo (solucionado con el imprescindible ‘xbacklight’) y la unidad de CD (vieja y llena de polvo de tiza y golpes). Como ninguna de las dos cosas me eran muy útiles, investigué un par de días y las deje como estaba.

Pues nada, me animé y volví a actualizar. Y mira, que en muchos post recomiendan siempre la instalación en limpio.

Así que…. se jodio todo el xwindos: resolución de pantalla: a tomar por c…, el politónico (selección de teclado) no funcionaba, brillo: nada, panel: no se podía modificar, las aplicaciones de los menus: no funcionaban, y continuamente me salía el error:

No se puede iniciar el gestor de configuración «gnome-settings-daemon».
Si el gestor de configuración de GNOME no se está ejecutando, es posible que algunas de las preferencias no surtan efecto. Ésto puede ser el síntoma de un problema con Bonobo o que un gestor de configuración que no es de GNOME (por ejemplo KDE) ya esté activo y en conflicto con el gestor de configuración de GNOME.

Desinstale todo lo que olía a KDE, reconfigure Gnome, desistale e intale todo lo que pude de GNOME, Ubuntu-desktop, y otras cosas. Evité, después de ciertas malas experiencias, tocar Xorg.conf. Pero vino la musa y pumba…

1. copia en un directorio “gnomeantiguo” los directorios: .gconf, .gconfd, .gnome2, gnome2_private

2. elimino los directorios mencionados del /home/usuario

3. reinicio xwindow

y arreglado todo, todo

4. restauro .gnome2 y .gnome2_private (para la configuración de los accesos y etc…)

5. reinstalo las aplicaciones y iconos que han desaparecido ( no toqué el .gconf, porque me parecían palabras mayores)

Algunas cosillas se han perdido, nada fundamental para mi, pero si es verdad que la actualización se ha quedado “niquel”.

Ahora a disfrutar con Jaunty: lentillo al arrancar, pero muy fluido.

Anuncios
Categorías:Linux-Ubuntu
  1. 26 junio, 2009 en 21:39

    Yo hice la actualización desde Internet sin tener que modificar nada, se hizo sola, podéis verlo en:

    Bihotoblog, Actualizar de ubuntu 8.04 a 9.04

    • 26 junio, 2009 en 21:55

      Si te digo la verdad no lo sé. Seguí los pasos de la actualización automática y eso fue lo que me paso. Me alegro que no tuvieras los mismos problemas. Podríaser porque usamos diferente tarjeta gráfica (Intel918). Por cierto muy interesante lo de ext4.

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: